Trouble installing RoboHelp 2000

Subject: Trouble installing RoboHelp 2000
From: Emily Cotlier <Emily_Cotlier -at- cardlink -dot- co -dot- nz>
To: "'TECHWR-L'" <techwr-l -at- lists -dot- raycomm -dot- com>
Date: Tue, 18 Jan 2000 12:28:07 +1300


I am having serious, serious problems installing RoboHelp 2000 on my MS
Office 2000 NT system. Has anyone else encountered this?

To try and fix it, I have so far:
Reviewed and made sure I have enough space available on my system
Uninstalled and reinstalled 6 times, using the thorough instructions
provided by RH tech support
Turned off all virus software
Uninstalled and reinstalled IE Version 5
Replaced my comcat.dll and MFC42.dll files with versions provided by RH tech
support
had in-house tech support at my computer, turning off all nonessential
background processes

All reinstalls are followed by full reboots. The program installs without
any error messages, and allows me to open RoboHelp Classic. When I try to
open or create a help project, it then tells me I have not installed
correctly and RoboApp.dll cannot load. Then I do some deep-breathing
exercises and start again with the call tech support/try something cycle.

Please reply off-list.

Many thanks,

Emily Cotlier * Technical Writer * Cardlink Systems Limited * Auckland, New
Zealand * www.cardlinksystems.com
"Information wants to be free...and information wants to be expensive,
because nothing is more valuable than the right information at the right
time."




Previous by Author: Re: Forced to read the manual/re: FrameMaker
Next by Author: Working in Brazil
Previous by Thread: Re: In Need of a Freelance or Telecommuting Technical Writing Position
Next by Thread: OT - Bad Contracts


What this post helpful? Share it with friends and colleagues:

Sponsored Ads


Sponsored Ads