Re: Bullets not being displayed properly in a Help file

Subject: Re: Bullets not being displayed properly in a Help file
From: "Maggie Secara" <maggiros -at- hotmail -dot- com>
To: techwr-l -at- lists -dot- raycomm -dot- com
Date: Thu, 29 Jun 2000 10:09:28 PDT

From: ptaneja -at- velos -dot- ssind -dot- com (Prerna Taneja)
Reply-To: ptaneja -at- velos -dot- ssind -dot- com (Prerna Taneja)
To: "TECHWR-L" <techwr-l -at- lists -dot- raycomm -dot- com>
Subject: Bullets not being displayed properly in a Help file
Date: Thu, 29 Jun 2000 16:37:09 +0530

Hi ,

Problem time again folks on this lovely rainy afternoon in New Delhi!

I have created a Help file in RoboHelp. Since RoboHelp uses MS Word as the
editor, I have used the bullets, fonts etc. available in Word.
I sent this file to a client who does not have MS Word installed. As a
result, some of the bullets etc. are not being displayed properly. Instead
some strange characters are being shown.

It shouldn't matter whether they have Word or not. All your fonts are in the Fonts directory, and aren't particular to Word. However, you probably want to stick to fonts that come standard with Windows.


Cheers,

Maggie Secara
~Life is just a chair of bowlies
(Mary Englebreit)

The Elizabethan World
is at http://ren.dm.net

________________________________________________________________________
Get Your Private, Free E-mail from MSN Hotmail at http://www.hotmail.com





Previous by Author: Re: Linux
Next by Author: Tracking tracked changes in Word
Previous by Thread: Bullets not being displayed properly in a Help file
Next by Thread: RE: Bullets not being displayed properly in a Help file


What this post helpful? Share it with friends and colleagues:

Sponsored Ads


Sponsored Ads