Re: upgrade fears

Subject: Re: upgrade fears
From: AmyD -at- osas -dot- com
To: "TECHWR-L" <techwr-l -at- lists -dot- raycomm -dot- com>
Date: Thu, 1 Aug 2002 6:53:6


Sean said:
>>If you go to WinXP you'll need Acrobat 5.0.5 and FrameMaker 7.

Not necessarily. I'm currently running WinXP at work with Frame 6 and
Acrobat 4.0. I don't know what sorts of gymnastics the IT guys had to do to
get it to work (if any - the computer was already set up when I got here),
but everything works fine.

That doesn't mean I don't need an upgrade, though...Hmm....


Amy Dohlman
amyd -at- osas -dot- com

^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
Your monthly sponsorship message here reaches more than
5000 technical writers, providing 2,500,000+ monthly impressions.
Contact Eric (ejray -at- raycomm -dot- com) for details and availability.

Buy RoboHelp Deluxe starting at only $798: you'll get RoboDemo, the hot new
software demonstration tool that's taking the Help authoring world by storm,
together with RoboHelp Office. Learn more at http://www.ehelp.com/techwr-l
---
You are currently subscribed to techwr-l as: archive -at- raycomm -dot- com
To unsubscribe send a blank email to leave-techwr-l-obscured -at- lists -dot- raycomm -dot- com
Send administrative questions to ejray -at- raycomm -dot- com -dot- Visit
http://www.raycomm.com/techwhirl/ for more resources and info.



Previous by Author: Mixed messages @ grad school; WAS Re: How often is your resume read on job boards?
Next by Author: Re: What would I do with this
Previous by Thread: RE: Fw: Why do we put so many warnings in our manuals?
Next by Thread: RE: upgrade fears


What this post helpful? Share it with friends and colleagues:

Sponsored Ads


Sponsored Ads