problems generating printed output from robohelp x5 project

Subject: problems generating printed output from robohelp x5 project
From: "Julie Brodeur" <julie -at- addamark -dot- com>
To: "TECHWR-L" <techwr-l -at- lists -dot- raycomm -dot- com>
Date: Tue, 9 Mar 2004 20:16:37 -0800 (PST)

Hi, wondered if anyone can help and thanks in advance.

I imported an x5 project (whose printed output was working fine) into a
new project. Then, I deleted a bunch of unwanted files within the new
project. Then generated printed output as usual, but I got Error! Bookmark
undefined under the Table of Contents and no content on the following

I'm using conditional text tags, and wonder if they got messed up when I
imported the project and deleted topics.

The only way I can get content on the printed output is if I specify
topics in the Print Document Section Layout dialog, which I didn't use in
the previous project and which doesn't seem to do the right thing anyway.



New RoboHelp X5 includes all new features such as,
content management, multi-author support, distributed
workforce support, XML and PDF support, and much more!

Purchase new Macromedia RoboHelp X5 by March 31st and receive a
$100 mail-in rebate.

You are currently subscribed to techwr-l as:
archiver -at- techwr-l -dot- com
To unsubscribe send a blank email to leave-techwr-l-obscured -at- lists -dot- raycomm -dot- com
Send administrative questions to ejray -at- raycomm -dot- com -dot- Visit for more resources and info.

Previous by Author: RE: on-the-go recording of discussions with SME's
Next by Author: Re: theory behind document usage; sage input please.
Previous by Thread: Re: Don't believe the offshore hype?
Next by Thread: RE: Alternative to Word

What this post helpful? Share it with friends and colleagues:

Sponsored Ads

Sponsored Ads