TechWhirl (TECHWR-L) is a resource for technical writing and technical communications professionals of all experience levels and in all industries to share their experiences and acquire information.
For two decades, technical communicators have turned to TechWhirl to ask and answer questions about the always-changing world of technical communications, such as tools, skills, career paths, methodologies, and emerging industries. The TechWhirl Archives and magazine, created for, by and about technical writers, offer a wealth of knowledge to everyone with an interest in any aspect of technical communications.
> What I'm describing is a complex application that has multiple
> levels of tabbed "views". The first level is a "view", and the second
> is a "subview"--it appears at a level below the view. If I'm describing
> in words where to click, "Click the Contacts Subview" is fine, and
> consistent throughout our ui. "View Supplier Contacts" doesn't make
> much sense.
> Not sure why you want to offer a suggestion for or condemnation
> of language in an app you haven't seen.
Because you asked for opinions.
There seems to be some confusion at your end about what it is the user is
supposed to click. Is it a tab? Then why not describe it as such?
It may be a "complex" application, but the job of the tech writer is to
conquer the complexity and offer the reader a clear path unobstructed by
What is it that this "subview" (as you choose to call it) shows the user? My
inference from what you've written here is that it shows supplier contacts.
If that isn't what it shows, why is it labelled as such?
Whatever it is that is shown in that view, the important thing to the user
is the content -- not learning silly new terms for ordinary things. It's
what inside it that matters, not what the container is called
If what you are showing the user is a list of supplier contacts, it makes
perfect sense to name the tab (button, whatever) "View Supplier Contacts" or
just "View Contacts" if the context is already visually established.