Re: Open...

Subject: Re: Open...
From: kafkascampi <kafkascampi -at- gmail -dot- com>
To: tw list <techwr-l -at- lists -dot- techwr-l -dot- com>
Date: Wed, 17 Nov 2010 15:41:58 -0800

ANon TWer wrote: Got my redlines back. Nope. Manual has to match the
software. If it says Open... in the UI, it has to say Open... in the manual.

-------------

We have similar button labels that use ellipses. I do not reproduce them in
my help or manuals. It's confusing and can cause problems when the button
label appears at the end of a sentence.... :)

Chris
^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^

Create and publish documentation through multiple channels with Doc-To-Help.
Choose your authoring formats and get any output you may need. Try
Doc-To-Help, now with MS SharePoint integration, free for 30-days.
http://www.doctohelp.com

---
You are currently subscribed to TECHWR-L as archive -at- web -dot- techwr-l -dot- com -dot-

To unsubscribe send a blank email to
techwr-l-unsubscribe -at- lists -dot- techwr-l -dot- com
or visit http://lists.techwr-l.com/mailman/options/techwr-l/archive%40web.techwr-l.com


To subscribe, send a blank email to techwr-l-join -at- lists -dot- techwr-l -dot- com

Send administrative questions to admin -at- techwr-l -dot- com -dot- Visit
http://www.techwr-l.com/ for more resources and info.

Please move off-topic discussions to the Chat list, at:
http://lists.techwr-l.com/mailman/listinfo/techwr-l-chat


Follow-Ups:

References:
Open...: From: Anon TWer
Re: Open...: From: Richard Mateosian

Previous by Author: Re: Placement of trademark symbols in single-source content
Next by Author: Webworks or Robohelp
Previous by Thread: Re: Open...
Next by Thread: Re: Open...


What this post helpful? Share it with friends and colleagues:

Sponsored Ads


Sponsored Ads