RE: Flare question: Orphan xref tags in HTML that don't appear in WYSIWYG editor but do appear in build

Subject: RE: Flare question: Orphan xref tags in HTML that don't appear in WYSIWYG editor but do appear in build
From: <laura_johnson -at- agilent -dot- com>
To: <sandyinchina -at- gmail -dot- com>, <techwr-l -at- lists -dot- techwr-l -dot- com>
Date: Fri, 22 Apr 2011 15:55:25 -0600

I've seen it, but not so often as to have developed a systematic way to find them.
I wonder if a search through the source would help. Is there a searchable pattern to them, e.g.
alt=""></MadCap:xref>

(that would be part of the source string if there's no associated text at all)

Hope that helps
-Laura

-----Original Message-----
From: Sandy Harris [mailto:sandyinchina -at- gmail -dot- com]
Sent: Tuesday, April 19, 2011 4:18 PM
To: TECHWR-L
Subject: Re: Flare question: Orphan xref tags in HTML that don't appear in WYSIWYG editor but do appear in build

On Tue, Apr 19, 2011 at 11:49 PM, Porrello, Leonard
<lporrello -at- illumina -dot- com> wrote:
> Has anyone been having problems with remnant xref tags remaining in the HTML code in Flare after the xref appears to have been deleted from the WYSIWYG editor?
>
> The upshot of the problem is that in the document build Flare randomly inserts the remnant text.
>
> Has anyone found an efficient way to vet files for this problem?


^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^

Create and publish documentation through multiple channels with Doc-To-Help.
Choose your authoring formats and get any output you may need. Try
Doc-To-Help, now with MS SharePoint integration, free for 30-days.
http://www.doctohelp.com

---
You are currently subscribed to TECHWR-L as archive -at- web -dot- techwr-l -dot- com -dot-

To unsubscribe send a blank email to
techwr-l-unsubscribe -at- lists -dot- techwr-l -dot- com
or visit http://lists.techwr-l.com/mailman/options/techwr-l/archive%40web.techwr-l.com


To subscribe, send a blank email to techwr-l-join -at- lists -dot- techwr-l -dot- com

Send administrative questions to admin -at- techwr-l -dot- com -dot- Visit
http://www.techwr-l.com/ for more resources and info.

Please move off-topic discussions to the Chat list, at:
http://lists.techwr-l.com/mailman/listinfo/techwr-l-chat


References:
Flare question: Orphan xref tags in HTML that don't appear in WYSIWYG editor but do appear in build: From: Porrello, Leonard
Re: Flare question: Orphan xref tags in HTML that don't appear in WYSIWYG editor but do appear in build: From: Sandy Harris

Previous by Author: RE: Phrasing question for software documentation
Next by Author: Re: Greetings from the New Owners
Previous by Thread: Re: Flare question: Orphan xref tags in HTML that don't appear in WYSIWYG editor but do appear in build
Next by Thread: Audacity crashes on remote start


What this post helpful? Share it with friends and colleagues:

Sponsored Ads


Sponsored Ads