Re: Robohelp 10 "Error occurred while creating topic..." issue

Subject: Re: Robohelp 10 "Error occurred while creating topic..." issue
From: "William Sherman" <bsherman77 -at- embarqmail -dot- com>
To: "techwrl" <techwr-l -at- lists -dot- techwr-l -dot- com>
Date: Mon, 25 Feb 2013 16:28:34 -0500

Ah, it has been awhile but I did run into such a problem a few years ago. It was based on the file being opened and not closing correctly or deleted outside of RoboHelp. There is a folder that tracks the files, and if you edit it to delete the file name, it should go back to working correctly. It was similar to editing a RH HTM file with something other than RH. Yes, it is an HTML file, but edit with a text editor or a different HTML editor, and RH doesn't like it at all.

I don't have that computer or the folder with all the files, so I can't point you to the file, but there was a configuration file that had them. I just don't remember the name now. If you open RH and change just one file, and then save, it should pop those files to the top of the list when sorted by date. You also have to delete the file from inside RH in the topic setup window, I believe. It was like the fourth tab in or something like that.

Sorry I can't help more, but without it running, I don't know the windows or the file names.



----- Original Message ----- From: "Jeff Scattini" <jeff -dot- scattini -at- gmail -dot- com>
To: "techwrl" <techwr-l -at- lists -dot- techwr-l -dot- com>
Sent: Monday, February 25, 2013 3:50 PM
Subject: Robohelp 10 "Error occurred while creating topic..." issue


Hi all,

I'm using RoboHelp 10 to create a brand new OLH system. Occasionally, I get
a "Error occurred while creating topic:..." message.

There doesn't seem to be any rhyme or reason for the error. And the topics
do get created in the project folder. In fact, when I go in and delete the
.htm file from the project folder, RoboHelp still thinks that a topic of
that name is still in existence.

It doesn't matter if I click the "New Topic" icon in the project manager or
if I create the new topic from *File > New > Topic* or if I right-click
the HTML Files folder under the Project Manager window. And, like I said,
it seems to be happening randomly. I thought for a little while that it
might have to do with topic name length, but that doesn't seem to be it.

Has anyone come across this before?

Thanks,
Jeff

^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
EPUB Webinar: Join STC Vice President Nicky Bleiel as she discusses tips for creating EPUB, the file format used for e-readers, tablets, smartphones, and more.

Learn more: http://bit.ly/12LyN2z

^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^

You are currently subscribed to TECHWR-L as archive -at- web -dot- techwr-l -dot- com -dot-
To unsubscribe send a blank email to
techwr-l-leave -at- lists -dot- techwr-l -dot- com


Send administrative questions to admin -at- techwr-l -dot- com -dot- Visit
http://www.techwhirl.com/email-discussion-groups/ for more resources and info.

Looking for articles on Technical Communications? Head over to our online magazine at http://techwhirl.com

Looking for the archived Techwr-l email discussions? Search our public email archives @ http://techwr-l.com/archives


References:
Robohelp 10 "Error occurred while creating topic..." issue: From: Jeff Scattini

Previous by Author: Re: Yahoo!'s telecommute policy
Next by Author: Re: Outlook, thunderbird, or...
Previous by Thread: Robohelp 10 "Error occurred while creating topic..." issue
Next by Thread: Re: scroogled?


What this post helpful? Share it with friends and colleagues:

Sponsored Ads


Sponsored Ads