Win32s running WinHelp 4.0

Subject: Win32s running WinHelp 4.0
From: Gretchen Toth <glt -at- ICONOVEX -dot- COM>
Date: Mon, 13 May 1996 13:05:00 -0500

Hmmm. Did I post my big problem to this list or just to the Winhelp list.
Dunno.

I think we have successfully used WinHelp 4.0 and Win32s, version 1.3 or
later, for our help. I'm still waiting for a customer to call and say it
bombed, because this method hasn't been tested thoroughly and because
Microsoft doesn't support this use.

We decided to do this because we couldn't get Win 3.1 help to work with
Win32s version 1.30x under Windows 3.1. The toolbar buttons wouldn't work!
Anyways, if anyone has been able to run 3.1 help with Win32s 1.30x, I'd
loved to talk to you. (Perhaps our engineers needed to adjust their call(s)
to Winhelp?)

:-)

Gretchen

On some day, at some time, Sue Gallagher (I believe) wrote:
>> >Theoretically, Win 3.1 will run WinHelp 4.0 if your user installs
>> >the set of Win32s DLLs. I haven't tried it, so don't know if the
>> >process has been <perfected> yet. ;-)


<><><><><><><><><><><><><>
Gretchen L. Toth
Technical Writer
The Iconovex Corporation
gretchen -dot- toth -at- iconovex -dot- com
http://www.iconovex.com
<><><><><><><><><><><><><>

^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
Post Message: TECHWR-L -at- LISTSERV -dot- OKSTATE -dot- EDU
Get Commands: LISTSERV -at- LISTSERV -dot- OKSTATE -dot- EDU with "help" in body.
Unsubscribe: LISTSERV -at- LISTSERV -dot- OKSTATE -dot- EDU with "signoff TECHWR-L"
Listowner: ejray -at- ionet -dot- net


Previous by Author: Tuesday night in Seattle
Next by Author: One more question for (Really) Brief Survey
Previous by Thread: SUGGESTION: TechWR and Translation
Next by Thread: [no subject]


What this post helpful? Share it with friends and colleagues:

Sponsored Ads


Sponsored Ads