update: Postscript Compatibility Question

Subject: update: Postscript Compatibility Question
From: Chris Hamilton <chamilton -at- GR -dot- COM>
Date: Wed, 4 Sep 1996 07:20:29 -0500

Thanks for your responses so far. I've found out a bunch of stuff that
might be useful to everyone, so I'll summarize:

1. The network guru was right. I just didn't know enough when I wrote my
message to post the complete information. We are running NT 3.51. We
don't have 4.0 yet, but we should in the next couple of weeks.

2. Microsoft owns the HP drivers for at least some versions of NT.

3. Because the NT 3.51 is at the end of its life, Microsoft isn't
creating HP5 drivers for it. They suggest using the HP 4 plus driver,
which is what we're doing.

4. The HP4 driver causes strange things to happen to scroll bars in
screen shots when it's used with an HP5.

I know 1-3 as fact and I'm assuming 4. We have access to the Compaq, so
we can print to it in a pinch and eliminate the problems. If anyone has
additional information, please post it.

Thanks again.

Chris Hamilton, Technical Writer
Greenbrier and Russel
chamilton -at- gr -dot- com
From way downtown, !

TECHWR-L List Information
To send a message about technical communication to 2500+ list readers,
E-mail to TECHWR-L -at- LISTSERV -dot- OKSTATE -dot- EDU -dot- Send administrative commands
ALL other questions or problems concerning the list
should go to the listowner, Eric Ray, at ejray -at- ionet -dot- net -dot-

Previous by Author: Postscript compatibility questions
Next by Author: Re: Editing comments too harsh?
Previous by Thread: Employment Opportunity - Michigan
Next by Thread: Reorganization Questions (fwd)

What this post helpful? Share it with friends and colleagues:

Sponsored Ads

Sponsored Ads