Disappearing and Reappearing Cross-References

Subject: Disappearing and Reappearing Cross-References
From: Chantel Brathwaite <cnbrath -at- aplexus -dot- jhuapl -dot- edu>
To: TECHWR-L <techwr-l -at- lists -dot- raycomm -dot- com>
Date: Fri, 15 Oct 1999 13:51:34 -0400 (EDT)

Hello Everyone,

I'm having a problem with the cross-references in my word document. I
am working a monster 500 page word document (that is working surprisingly
well). Although I generally break up documents of this size, I chose not
to this time since I inherited it and it requires a quick turn around.

Problem: I've put in about 150 cross-references. Problem is that when I
save the document, close it and open it again, the cross references are
gone (replaced by the lovely Error! Reference source not found message).
An added twist: when I opened the document this afternoon, the
cross-references were there. Then, when I looked at it again using the
print preview they were gone -- I toggled back to normal view and they
were gone.

Additional Info: I used a macro to clean up the captions about a week or
so ago, the captions were cut and pasted into new locations in the
document. I then put in new cross-references -- since that time I've been
experiencing the appearing/disappearing cross-references.

I hope I haven't confused everyone, but has anyone else experienced this?
Have any fixes?


Thanks,


Chantel





Previous by Author: Saving from FrameMaker to PDF
Next by Author: Re: Making several PDFs into a single file?
Previous by Thread: Summary: Single Publications Department
Next by Thread: CBT Book Summary


What this post helpful? Share it with friends and colleagues:

Sponsored Ads


Sponsored Ads