Re: W97 embedded fonts - getting to work

Subject: Re: W97 embedded fonts - getting to work
From: Beth Friedman <bjf -at- wavefront -dot- com>
To: Jan Janes <jan_janes -at- cmsinc -dot- com>, "TECHWR-L" <techwr-l -at- lists -dot- raycomm -dot- com>
Date: Wed, 23 Feb 2000 11:07:51 -0600

In our previous episode, Jan Janes wrote:

Dear Listers,

I have been trying to use the Word97 embedded fonts "feature" and have not
been successful. Are there tricks I should know about? I looked in the
archives but didn't see this issue addressed. As a test, I produced a
document using Book Antigua, a TrueType font. In Tools/Option/Save I
clicked Embed TrueType fonts. Then I removed all varieties of Book Antigua
from my font folder. When I opened the document, it did not display in BA,
but in some kind of generic (and awful) san serif font. All suggestions
appreciated.

Hmm. Sounds like you did everything right, so it should work. Dumb question, though. You said you removed all varieties of Book Antiqua (I assume you meant that, not "Antigua) from your font folder. Did you go through the Explorer or the Control Panel to remove the fonts? I don't know if it makes any difference, but the ways of Windows are passing strange. Also, did you reboot after removing the fonts?

I know that it _does_ work, because I've been able to send files to my boss when I had the font and he didn't. He couldn't edit the file without doing a Save As and changing the font, though. And it only works for TrueType, not Type 1.

Sorry I can't be more helpful.

--
Beth Friedman / bjf -at- wavefront -dot- com
Lex clavatoris designati rescindenda est.




Previous by Author: Re: Word numbering Question
Next by Author: Re: RE. Have you seen this GUI element [...]?
Previous by Thread: W97 embedded fonts - getting to work
Next by Thread: Branching procedures


What this post helpful? Share it with friends and colleagues:

Sponsored Ads


Sponsored Ads