Re: Templates in Dreamweaver 3.0

Subject: Re: Templates in Dreamweaver 3.0
From: "Rick Ramsey" <rick -dot- ramsey -at- east -dot- sun -dot- com>
To: "Sylvia Braunstein" <sbraun -at- rugged -dot- com>, "TECHWR-L" <techwr-l -at- lists -dot- raycomm -dot- com>
Date: Tue, 29 Feb 2000 11:06:10 -0500

Sylvia,

I won't be much help except to commiserate. The same thing happened to me.
I tried making paths relative to both root and document. I even tried
creating a duplicate art directory inside the template directory. Nothing
worked. So I assumed that templates don't work with graphics and links
(silly me to have thought they might), and resolved to send Dreamweaver a
flame mail. I haven't gotten around to the flame mail part yet. Maybe
later this week.

If you find a solution, would you mind passing it along? Thanks,

Rick

----- Original Message -----
From: Sylvia Braunstein <sbraun -at- rugged -dot- com>

> I made a template out of an existing file by defining editable and
> non-editable areas.
> I created files dependant on this template.
> When I publish, none of the links and pictures in the files that are
> attached to the template are working while all the other ones that are
> not attached to the template are working...>






Previous by Author: Identifying the Figure Source in documentation
Next by Author: Re: Old thread, hopefully new spin on "allow" v. "enable."
Previous by Thread: Templates in Dreamweaver 3.0
Next by Thread: RE: Templates in Dreamweaver 3.0


What this post helpful? Share it with friends and colleagues:

Sponsored Ads


Sponsored Ads