Re: OT: IE 5 *required* for accessing a web site?!

Subject: Re: OT: IE 5 *required* for accessing a web site?!
From: Tracy Boyington <tracy_boyington -at- okcareertech -dot- org>
To: TECHWR-L <techwr-l -at- lists -dot- raycomm -dot- com>
Date: Wed, 12 Jul 2000 13:24:03 -0500

Jeff Hanvey wrote:

> The
> problem with this is, of course, that they are
> assuming that visitor's system will handle the upgrade
> (I just upgraded my work system (a Pentium 166 system
> to Netscape 4.73, and that's probably the best I can
> ever do here without upgrading the system).

Or that you're *allowed* to install it -- we've been told not to go higher than
IE 3.x. I guess it's just an example of knowing your audience... for all we
know, they have good reasons not to cater to anybody who doesn't use IE5.x. I
know at least one example of such a reason: a website that allows you to
participate in consumer surveys, focus groups, etc., but you have to download a
plug-in that's only available for IE. If you don't use IE, their site is pretty
worthless to you, so why not limit it to IE users (which, by the way, they
didn't.)

Tracy
--
====================================================
Tracy Boyington tracy_boyington -at- okcareertech -dot- org
Oklahoma Department of Career & Technology Education
Stillwater, OK http://www.okcareertech.org/cimc
====================================================






Previous by Author: Re: OT: IE 5 *required* for accessing a web site?!
Next by Author: Re: OT: IE 5 *required* for accessing a web site?!
Previous by Thread: Re: OT: IE 5 *required* for accessing a web site?!
Next by Thread: Re: OT: IE 5 *required* for accessing a web site?!


What this post helpful? Share it with friends and colleagues:

Sponsored Ads


Sponsored Ads