funny behavior in HTML Help files... indented paragraphs??

Subject: funny behavior in HTML Help files... indented paragraphs??
From: jsmith -at- informatica -dot- com
To: techwr-l -at- lists -dot- raycomm -dot- com
Date: Mon, 24 Jul 2000 14:26:53 -0700

Hi,

I was wondering if someone else has encountered this, and if you have,
whether or not you know of a workaround.

I made an HTML Help (.chm) file using WebWorks Publisher and my FrameMaker
documents. Everything has been hunky-dory and the chm file looked fine on
my own machine. I finally gave it out to my peers to get their feedback.
When some of them view the help file, the normal body paragraphs are
indented about a quarter inch! So are the H2s and H3s. Very weird. But if
I give them the regular (uncompiled) corresponding HTML files, the body
paragraphs are *not* indented. On my computer, there is no funny indenting.

My first thought is that maybe there's some setting you can define for you
IE browser that defines whether or not new paragraphs get indented or not,
but I can't find anything like that anywhere. Other than that, I'm
currently at a loss as to where to even begin debugging...

Any help or insight would be greatly appreciated!

Cheers,
Jennie Smith
jsmith -at- informatica -dot- com




Previous by Author: RE: Photo on Resume site or "Gee, get a load of my navel"
Next by Author: RE: funny behavior in HTML Help files... indented paragraphs?? -- THANKS!
Previous by Thread: RE: VENT: This is why I hate FrontPage
Next by Thread: FrameMaker Autonumbering Question


What this post helpful? Share it with friends and colleagues:

Sponsored Ads


Sponsored Ads