robohelp 2000 (v9) stability on NT workstation

Subject: robohelp 2000 (v9) stability on NT workstation
From: "Carol Chung" <cychung55 -at- hotmail -dot- com>
To: "TECHWR-L" <techwr-l -at- lists -dot- raycomm -dot- com>
Date: Mon, 27 Nov 2000 09:32:40 -0800


A few months ago, I was testing the RoboHELP 2000 (v9) upgrade on Win NT Workstation v4.0 and experienced more blue screens than I had w/ v8. Did other tech writers have similar experiences? Did you upgrade to v9? I was not sure if it was my machine's instability or product instability.

I'm trying to decide whether to convert my webhelp sources or wait for a future release/patch.

Carol Chung

Get more from the Web. FREE MSN Explorer download :

Develop HTML-based Help with Macromedia Dreamweaver! (STC Discount.)
**NEW DATE/LOCATION!** January 16-17, 2001, New York, NY. or 800-646-9989.

Sponsored by SOLUTIONS, Conferences and Seminars for Communicators Publications Management Clinic, TECH*COMM 2001 Conference, and more or 800-448-4230

You are currently subscribed to techwr-l as: archive -at- raycomm -dot- com
To unsubscribe send a blank email to leave-techwr-l-obscured -at- lists -dot- raycomm -dot- com
Send administrative questions to ejray -at- raycomm -dot- com -dot- Visit for more resources and info.

Previous by Author: Re: language and communication
Next by Author: Sentence Structure
Previous by Thread: RE: Word-to-PDF Bookmark Blues
Next by Thread: RE: robohelp 2000 (v9) stability on NT workstation

What this post helpful? Share it with friends and colleagues:

Sponsored Ads

Sponsored Ads