RE: PDF Not Downloading for Some Users?

Subject: RE: PDF Not Downloading for Some Users?
From: "Gordon Graham" <gordon -at- gordonandgordon -dot- com>
To: "TECHWR-L" <techwr-l -at- lists -dot- raycomm -dot- com>
Date: Mon, 1 Oct 2001 12:03:51 -0400

I've been experiencing the same bug using Adobe Reader 5.0 with Internet
Explorer 5.0.

When I try to open a PDF I get an error message from Explorer saying "The
plugin did not initialize properly." I have loaded and downloaded Acrobat 5
several times and it's always the same. There are some instructions in the
Adobe Knowledge Base about it, but they didn't fix it for me. I couldn't
find anything in the Microsoft Knowledge Base.

I have to admit I have taken some minutes but not hours to troubleshoot
this. But I think it's deeper than people just not having Acrobat on their

Gordon Graham, partner
Gordon & Gordon
For a preview of our fall workshops,


Planning to attend IPCC 01, October 24-27 in Santa Fe? Sign up by
October 3 and get a substantial discount! Program information,
online registration, and more on

+++ Miramo -- Database/XML publishing automation. See us at +++
+++ Seybold SFO, Sept. 25-27, in the Adobe Partners Pavilion +++
+++ More info: +++

You are currently subscribed to techwr-l as: archive -at- raycomm -dot- com
To unsubscribe send a blank email to leave-techwr-l-obscured -at- lists -dot- raycomm -dot- com
Send administrative questions to ejray -at- raycomm -dot- com -dot- Visit for more resources and info.


RE: PDF Not Downloading for Some Users?: From: Nora Merhar

Previous by Author: RE: Layoff logistics and etiquette
Next by Author: RE: Doxygen
Previous by Thread: RE: PDF Not Downloading for Some Users?
Next by Thread: RE: PDF Not Downloading for Some Users?

What this post helpful? Share it with friends and colleagues:

Sponsored Ads

Sponsored Ads