RE: PDF Not Downloading for Some Users?

Subject: RE: PDF Not Downloading for Some Users?
From: "Gordon Graham" <gordon -at- gordonandgordon -dot- com>
To: "TECHWR-L" <techwr-l -at- lists -dot- raycomm -dot- com>
Date: Mon, 1 Oct 2001 23:05:35 -0400

OK, the mystery of the disappearing PDF seems to be solved on my end.

Tonight I downloaded Microsoft Internet Explorer 5.50. When I tried to open
a PDF, I saw the dreaded little graphic icon in the upper left-hand corner
with an empty screen and no error message.

Then I downloaded and installed Adobe Acrobat 5.5 (AGAIN) and this time
peace has been restored to the valley.
Now I can open PDFs again.

I think the idea that when you reinstall Internet Explorer, it somehow
"loses" or "blows away" the settings for Acrobat sounds likely. So the fix
must be to re-install Explorer and THEN Acrobat. I'm not sure this is a
great thing to recommend to all your users, though. Maybe they should just
use Netscape ;-)


Gordon Graham, partner
Gordon & Gordon
For a preview of our fall workshops,


Planning to attend IPCC 01, October 24-27 in Santa Fe? Sign up by
October 3 and get a substantial discount! Program information,
online registration, and more on

+++ Miramo -- Database/XML publishing automation. See us at +++
+++ Seybold SFO, Sept. 25-27, in the Adobe Partners Pavilion +++
+++ More info: +++

You are currently subscribed to techwr-l as: archive -at- raycomm -dot- com
To unsubscribe send a blank email to leave-techwr-l-obscured -at- lists -dot- raycomm -dot- com
Send administrative questions to ejray -at- raycomm -dot- com -dot- Visit for more resources and info.

RE: PDF Not Downloading for Some Users?: From: Gordon Graham

Previous by Author: RE: Doxygen
Next by Author: RE: White Paper Templates
Previous by Thread: RE: PDF Not Downloading for Some Users?
Next by Thread: RE: PDF Not Downloading for Some Users?

What this post helpful? Share it with friends and colleagues:

Sponsored Ads

Sponsored Ads