Re: Latest versions necessary?

Subject: Re: Latest versions necessary?
From: John Posada <john -at- tdandw -dot- com>
To: "TECHWR-L" <techwr-l -at- lists -dot- raycomm -dot- com>
Date: Sat, 10 Aug 2002 15:38:21 -0700

You don't cram to learn tools you are writing with. You cram to learn
technologies you are writing ABOUT.

You won't be a contactor failure for only knowing FM5.5.6 and not
might be a contactor failure if you don't know anything about networking,
internet technologies, relational databases or workflow design.

You won't be a failure for only knowing Visio 2000 instead of
2001...however, not being able to understand the technology for which you'd
use Visio could place you at a disadvantage. Knowing Visio inside out and
sideways and not knowing how business/technology processes work will still
result in zero output...I don't care how well you know the tool if you don't
know the technology.

Imagine you are in a serious meeting and they ask you

CIO: " the tech writer, would you like to start developing
Functional Specification for the system or would you like to start
diagramming the database schema?"
Jeffrey: "Uhmm...can I use Visio 2000 or do I have to use 2002?

John Posada
Senior Technical Writer (and contactor on my 8th gig)
john -at- tdandw -dot- com

----- Original Message -----
From: "Jeffrey Osier-Mixon" <jefro -at- mcn -dot- org>
To: "TECHWR-L" <techwr-l -at- lists -dot- raycomm -dot- com>
Sent: Saturday, August 10, 2002 10:13 AM
Subject: Latest versions necessary?

> As I make the leap into contractordom, I am taking stock of my real
> skills and finding that many are a few years old. The latest version of
> Frame I have is 5.5.6, Acrobat 4.05, Visio and Office 2000. I don't
> currently have a copy of WebWorks, but the last time I used it was three
> years ago, version 5. I don't have even a cribbed copy of Illustrator.

> Should I bust the bank to go out and purchase my own copies of the
> latest and greatest versions of these tools and start cramming for my
> next (ok, first) contract? On second thought, I take that back... I
> don't have the $2000 it would take to update myself to Frame 7 and
> WebWorks 7, let alone another few thousand for the rest. How behind am
> I with what I currently have? What are you using in the field?

Save up to 50% with RoboHelp Deluxe. Get 2 great products for 1 low price!
You'll get RoboHelp Office PLUS RoboDemo, the software demonstration tool
that everyone's been talking about. Check it out and save!

TECHWR-L is supported by ads and sponsorships...and donations.
You can help maintain the TECHWR-L community with donations

You are currently subscribed to techwr-l as:
archive -at- raycomm -dot- com
To unsubscribe send a blank email to leave-techwr-l-obscured -at- lists -dot- raycomm -dot- com
Send administrative questions to ejray -at- raycomm -dot- com -dot- Visit for more resources and info.

Latest versions necessary?: From: Jeffrey Osier-Mixon

Previous by Author: RE: I USED to know how to do this...Done
Next by Author: Re: Jobs, Statehood, and Opinions Better Left Said
Previous by Thread: Re: Latest versions necessary?
Next by Thread: NPR program on bad writing

What this post helpful? Share it with friends and colleagues:

Sponsored Ads

Sponsored Ads