Pagemaker 4.0 format question

Subject: Pagemaker 4.0 format question
From: "Julie A. E. Tholen" <tholeja -at- ANUBIS -dot- NETWORK -dot- COM>
Date: Thu, 21 Nov 1996 08:25:14 CST

Hello fellow tecktrons,

Got another question for you. I've been doing a volunteer project in Pagemaker
4.0 (I'm a Frame girl myself, so this is pretty foriegn stuff). Its a volunteer
manual, and I used one of the templates supplied with PM. The problem is
two-fold: 1) I can't get it to print out correctly. Everytime I go to print out
the doc I get a message saying that it hasn't been formatted for the HP printer
that I had selected before even getting into Windows (This is on a small network). I've tried using the Target Printer option, but it doesn't seem to help. I'm
thinking that the correct fonts haven't been installed on the printer????
2) Two weeks from deadline, they upgraded the system and swaped out PCs. Now it
says that it can't find the links for the graphics; but the graphics show up
where they are suppose to be in the doc. What's this all about?


If any out there is a PM wizard please, oh please RSVP toot sweet!!
Signed,
One confused, frustrated volunteer
Jules "Life is short. Eat dessert first"
(J.A.E. Tholen)
612.391.1354
tholeja -at- anubis -dot- network -dot- com


Previous by Author: RoboHelp-the adventure begins
Next by Author: Re: Audience Analysis
Previous by Thread: Did something wrong trying to unsubscribe
Next by Thread: Re: Pagemaker 4.0 format question


What this post helpful? Share it with friends and colleagues:

Sponsored Ads


Sponsored Ads