Winhelp context sensitivity problem: Help needed

Subject: Winhelp context sensitivity problem: Help needed
From: Brett Peruzzi <Brett -dot- Peruzzi -at- FDC-INVEST -dot- COM>
Date: Mon, 10 Feb 1997 10:25:58 -0500

I'm submitting this for one of my writers who is not on the list.

The problem is that a Winhelp 3.1 file, which has context sensitivity
within the application, won't display three of the topics, instead
producing a message like "Help topic does not exist." There are
numerous other topics within this help file that work just fine, BTW.

The map numbers for the topics in the HPJ file match the topic the
programmer has specified for the program to call, but for some reason
it doesn't work for these three topics. If the programmer provides a
different map number, the topic associated with that map number
displays fine.

FWIW, we are using Word 6.0 with Doc-to-Help 1.6 as our authoring
tool.

Has anyone encountered such a problem, and if so, any suggestions or
solutions? A very frustrated tech writer awaits the usually sage
advice from TECHWR-L.

Brett Peruzzi
Documentation Manager
First Data Investor Services Group
Boston, MA
Brett -dot- Peruzzi -at- fdc-invest -dot- com

TECHWR-L (Technical Communication) List Information: To send a message
to 2500+ readers, e-mail to TECHWR-L -at- LISTSERV -dot- OKSTATE -dot- EDU -dot- Send commands
to LISTSERV -at- LISTSERV -dot- OKSTATE -dot- EDU (e.g. HELP or SIGNOFF TECHWR-L).
Search the archives at http://www.documentation.com/ or search and
browse the archives at http://listserv.okstate.edu/archives/techwr-l.html


Previous by Author: ACM SIGDOC 97 [Snowbird, UT]
Next by Author: Re: Mobility in Tw
Previous by Thread: Mobility in Our Profession
Next by Thread: Re: WinHelp context sensitivity problem: Help needed


What this post helpful? Share it with friends and colleagues:

Sponsored Ads


Sponsored Ads