Summary: Serious problem with Adobe Pagemaker 6.5 ?

Subject: Summary: Serious problem with Adobe Pagemaker 6.5 ?
From: "Peter Ring, PRC" <prc -at- PIP -dot- DKNET -dot- DK>
Date: Sun, 16 Feb 1997 12:18:48 +1

Thank you for the kind and informative e-mails I have got from
TECHWR-L and PAGEMAKR list participants.

This is a summary of the information I have got, what to do now, and
indicating what Adobe and Tseng should do (or have done!)

The problem appeared to be well known. It starts, when PageMaker 5+
is installed on a PC with a video card of at least one of the
following 3 types:

Tseng Labs ET4000W32
ATI Graphics-Ultra-Pro (but ATI Mach 64 is OK)
Weitek Power 9100

which is running Windows 95 and using the original video drivers for
screens better than 640x480 or 800x600, 16 colours. Reinstaling the
video driver or other programmes etc. don't help. As soon as PM5+ is
installed, you have got a problem!

When a word is underscored it "draws" a rectangle (here marked as
XXXX'es) in the colour of the underscored text, starting at the
upper left corner of the underscored text going to the left and the
top of the screen, like this (where _____ and | = the screen edges):

_______________________________________________________________
|XXXXXXXXXXXXXXXXXXX
|XXXXXXXXXXXXXXXXXXX
|XXXXXXXXXXXXXXXXXXX
|XXXXXXXXXXXXXXXXXXX
| ... normal text _Underscored text_ normal text continued ...
|

The error is activated by the first text underscore in one of these
programmes after booting Windows 95 :
PageMaker 4+
MS PowerPoint 4+

It then also "infects" at least the following programmes:
MS Internet Explorer 3.01
Netscape Gold 3
MS Windows 95 Help !!!

One of the replies was:
I just called Adobe tech support in the U.S. The tech's answer:
get a new video card.

Adobe Denmark has 3 weeks ago accepted that I had a problem, and has
forwarded it upwards in the system, so far without any reply.

Tseng Lab has not reacted yet, but that's acceptable as they got my
first message Friday 14-2 late afternoon their time.

I am vey much afraid I will never get a better answer than the ones
below, because it is an at least 2 company problem, and then we all
know it leaves 0.5 % responsibility to each of them!

There are two "cures":

1. Use the "Standard" video driver included with Windows 95. The main
disadvantage is that it can only run 1024x764, and I normally use
1280x1024 256 colours. Thanks to Miguel Zuliani for that one.
It works - but with less than optimal performance!

2. Buy another video card, avoiding the above mentioned ones and
maybe other cards of the same brands. At least make sure you can
return it if it shows the same problem.

Greetings from Denmark

Peter Ring
PRC (Peter Ring Consultants)
- specialists in user friendly manuals and audits on manuals.
prc -at- pip -dot- dknet -dot- dk
http://www.pip.dknet.dk/~pip323/index.html
- the "User Friendly Manuals" website with links, bibliography, list
of prof. associations, and tips for technical writers.

TECHWR-L (Technical Communication) List Information: To send a message
to 2500+ readers, e-mail to TECHWR-L -at- LISTSERV -dot- OKSTATE -dot- EDU -dot- Send commands
to LISTSERV -at- LISTSERV -dot- OKSTATE -dot- EDU (e.g. HELP or SIGNOFF TECHWR-L).
Search the archives at http://www.documentation.com/ or search and
browse the archives at http://listserv.okstate.edu/archives/techwr-l.html


Previous by Author: Subject: Framers list
Next by Author: Re: Summary: Serious problem with Adobe Pagemaker 6.5 ?
Previous by Thread: Re: Summary: Serious problem with Adobe Pagemaker 6.5 ?
Next by Thread: Re: Summary: Serious problem with Adobe Pagemaker 6.5 ?


What this post helpful? Share it with friends and colleagues:

Sponsored Ads


Sponsored Ads