ATM and FrameMaker Problems

Subject: ATM and FrameMaker Problems
From: Emma Heftman <emma -at- AMIL -dot- CO -dot- IL>
Date: Mon, 13 Oct 1997 14:19:06 IST

Dear all,
I have two problems that I'm hoping that you can help me with.
1. After reinstalling Windows 95 on my PC to the Hebrew enabled version,
I get the following message when logging on:
Adobe Type Manager
Cannot install ATM system hooks

and the ATM icon appears with a yellow cross through it. When I open FrameMaker
the ATM fonts are indeed missing.

2. FrameMaker 5.1.1 for Windows 95 is not displaying gif graphics: it displays a
grey box instead. The same file can be FTP'd to UNIX is dispalayed with no
problem. It (Frame on Win 95) does, however, display other graphics such as
I know that it recognizes the file formatbecause it asks me if I want to convert from the gif format, and the conversion process gets completed successfully (or so it appears).
If this is a baffler, could you please point me in the direction of the framers

Thanks a lot
Emma Heftman

TECHWR-L (Technical Communication) List Information: To send a message
to 2500+ readers, e-mail to TECHWR-L -at- LISTSERV -dot- OKSTATE -dot- EDU -dot- Send commands
Search the archives at or search and
browse the archives at

Previous by Author: Frame 5.5 and PDF
Next by Author: USAGE: "Therefore" and "thus"
Previous by Thread: Re: Frame 5.5 and PDF
Next by Thread: Re: $8/hr. and civil engineering

What this post helpful? Share it with friends and colleagues:

Sponsored Ads

Sponsored Ads