TypeReader

Subject: TypeReader
From: Buck & Tilly Buchanan <writer -at- WF -dot- NET>
Date: Thu, 25 Dec 1997 13:23:16 -0600

Anyone have an older version of TypeReader they want to get rid of?
It's OCR software. I bought the new version (4.0) and can't get it to
run on my system for some reason.

I've used the older one and like it better anyway.
--


Buck Buchanan
writer -at- wf -dot- net
Sunset, TX


http://www.documentation.com/, or http://www.dejanews.com/


Previous by Author: Re: iomega
Next by Author: large format printers
Previous by Thread: I want out!
Next by Thread: Re: Not Wanted-- Technical Writers


What this post helpful? Share it with friends and colleagues:

Sponsored Ads


Sponsored Ads