Website, again

Subject: Website, again
From: Tim Altom <taltom -at- IQUEST -dot- NET>
Date: Fri, 10 Apr 1998 10:32:55 -0400

Hello and thank you to everyone who reviewed our new website. Your comments
are being processed for the next round of updates late this month.

One comment that I could act on immediately was to provide an online Clustar
Method sample. I've complied and there's now a cluster sample on the site
along with the white paper. The other materials are coming, I promise.

Another peculiarity that will be addressed is that some people found the
background to be gray. We reviewed the site extensively ourselves and had
our webmaster do so, and found no gray. For the next update I'll specify a
white background, but I'd be curious to know who finds gray and who finds
white.

One reviewer also said that the site map links wouldn't work for him. He's
running Navigator 4.0, and he ran it on 95, NT, and Mac and none of them
found hot links. Yet, again, all our local checking produced good hot links.
The same reviewer tracked the problem to the code shape=rectangle, which
should be valid HTML 3.2 so far as I know. Anybody else have this problem?

Tim Altom
Simply Written, Inc.
317.899.5882
http://www.simplywritten.com
Creators of the Clustar Method for task-based documentation




Previous by Author: Fw: my resume
Next by Author: Website site map problem
Previous by Thread: Which Information Mapping Class to take?
Next by Thread: Re: Website, again


What this post helpful? Share it with friends and colleagues:

Sponsored Ads


Sponsored Ads