Re: Robohelp templates

Subject: Re: Robohelp templates
From: Anne Halsey <Wrdfinesse -at- AOL -dot- COM>
Date: Thu, 11 Feb 1999 10:42:24 EST

Hi, Kathy.

Welcome to the wonderful world of non-compatibility,
brought to you by those ever-greedy folks at Blue-Sky
Software.

Now that my rant is out of the way, I believe I can help.
I worked around this problem by:

- Rename the Robo-6 template to "xxx_old.dot".

- Install Robo-7. (During the install, Robo will overwrite
the former template with the default "new" template ... both
of which have/had the same name. Hence the rename step
above.)

- Using Organizer, import the styles from the "xxx_old.dot"
template to "robohelp.dot"; save and exit the template.

- Open the project file; make sure the template is assigned,
and set the file to auto-update styles.

- Repeat for each file in the project.

This, though cumbersome, should work.

Regards,

Anne Halsey
wrdfinesse -at- aol -dot- com

(PS: Next time, use ForeHelp. I HATE that Blue-Sky forces
this idiocy when you upgrade.)

From ??? -at- ??? Sun Jan 00 00:00:00 0000=




Previous by Author: Jobs for programmers-Denver metro area
Next by Author: helping repetitive motion stress through exercise
Previous by Thread: Re: RoboHelp templates
Next by Thread: Re: RoboHelp templates


What this post helpful? Share it with friends and colleagues:

Sponsored Ads


Sponsored Ads