Help Contents link problem

Subject: Help Contents link problem
From: Beth Kane <Kane -at- VENTANA -dot- COM>
Date: Wed, 24 Mar 1999 11:49:40 -0700

I'm a lone Help writer in my company, and I'm using RH 7.0 to develop
Winhelp for a 32-bit program that's being developed using VB. I'm in the
early stages and don't have any context-sensitive topics mapped to IDs yet,
but I do have 170 topics and a fully developed Contents structure in place.

I gave the developers the project's .hlp and .cnt files, and told them to
delete any .gid files if they see them, before compiling. Yet, if you select
Contents from the app's Help menu, it takes you straight to a single topic
-- then you have to finagle your way to the Contents tab.

HOWEVER, if you click F1 anywhere in the window, it DOES take you to the
Help Contents! That is really weird. The app is obviously "seeing" the
Contents in one case, but not in another.

The build guy has checked all his VB docs and I've checked all my RH docs,
and we haven't been able to figure this out yet. Any ideas?

**Whoa.** I just went to a different computer (in the Test Lab) to recheck
this bug and I saw something additional. When you press F1, a Help topic
appears for a split second before the Contents appears. You can only see
this happening on slower machines; that's why I didn't see it before, I was
using one of the developers' fast machines. Now that is really, really
weird. By the way, it's the same topic we see when we go to Help->Contents.

Thanks very much for any help you can lend before I have to get on hold with
BS tech support.
Beth Kane in Tucson
kane -at- ventana -dot- com


From ??? -at- ??? Sun Jan 00 00:00:00 0000=



Previous by Author: Re: Indexing info
Next by Author: Tech writing data storage pet peeve
Previous by Thread: ANNOUNCEMENT: ILE Internationalization Master Series
Next by Thread: Re: Help Contents link problem


What this post helpful? Share it with friends and colleagues:

Sponsored Ads


Sponsored Ads