RH Merged Projects not showing in a new HTTPS environment

Subject: RH Merged Projects not showing in a new HTTPS environment
From: Christian Walters <christian -at- christianwalters -dot- net>
To: techwr-l -at- lists -dot- techwr-l -dot- com
Date: Wed, 14 Sep 2016 09:21:00 -0400

Hi all,

We've created a problem for ourselves, and I can't figure out how to deal
with it.

We have a large knowledge base available to our users, containing a lot of
Robohelp projects. Everything has been working great since before I joined
the company.

Last week, our IT guys switched everything from http to https. For the most
part, this has been invisible to us. They asked us to change any URLs in
the help to https, but it does it for us if we click an old link.

The problem is this one section of the KB where he have a lot of merged
projects. The merged projects aren't showing in the TOC any more once we
put them on the web server. (They show fine if we publish locally.)

I can't figure out why that is or what to do about it. Everything I've
tried doesn't work.

Has anyone seen this before? Or have any ideas?

Thanks!

--
Christian Walters
^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
Visit TechWhirl for the latest on content technology, content strategy and content development | http://techwhirl.com

^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^

You are currently subscribed to TECHWR-L as archive -at- web -dot- techwr-l -dot- com -dot-

To unsubscribe send a blank email to
techwr-l-leave -at- lists -dot- techwr-l -dot- com


Send administrative questions to admin -at- techwr-l -dot- com -dot- Visit
http://www.techwhirl.com/email-discussion-groups/ for more resources and info.

Looking for articles on Technical Communications? Head over to our online magazine at http://techwhirl.com

Looking for the archived Techwr-l email discussions? Search our public email archives @ http://techwr-l.com/archives


Follow-Ups:

Previous by Author: Re: Job email rules and moderation prison
Next by Author: Re: RH Merged Projects not showing in a new HTTPS environment
Previous by Thread: Re: PowerPoint From Hell
Next by Thread: RE: RH Merged Projects not showing in a new HTTPS environment


What this post helpful? Share it with friends and colleagues:

Sponsored Ads


Sponsored Ads