Re: RH Merged Projects not showing in a new HTTPS environment

Subject: Re: RH Merged Projects not showing in a new HTTPS environment
From: Christian Walters <christian -at- christianwalters -dot- net>
To: "techwr-l -at- lists -dot- techwr-l -dot- com" <techwr-l -at- lists -dot- techwr-l -dot- com>
Date: Wed, 14 Sep 2016 12:31:27 -0400

Interesting I'd never thought of that. But I don't think that's it -- I
have the "Use Lowercase File Names" box unchecked. The TOC is generated
from the contents anyway, so it would use the right file names.

If I open the site in Firefox (I normally use Chrome), then there's an icon
I can click to show the unsecured stuff, and the missing content reappears
-- sorry, I should have mentioned that in the OP.

I suspect the parent project TOC is finding the merged project, but since
the parent is now secured, it balks at opening a non-secured section.


On Wed, Sep 14, 2016 at 11:47 AM, Gilbert, Brian <BGILBER -at- transunion -dot- com>
wrote:

> What is the OS for the web server? If Linux, capitalization matters in
> folder and file names. What works in Windows, may not work on Linux. Take a
> look at the URLs and make sure they are capitalized the same way as the
> structure on the web server.
>
> Brian Gilbert
>
> -----Original Message-----
> From: techwr-l-bounces+bgilber=transunion -dot- com -at- lists -dot- techwr-l -dot- com [mailto:
> techwr-l-bounces+bgilber=transunion -dot- com -at- lists -dot- techwr-l -dot- com] On Behalf Of
> Christian Walters
> Sent: Wednesday, September 14, 2016 8:21 AM
> To: techwr-l -at- lists -dot- techwr-l -dot- com
> Subject: RH Merged Projects not showing in a new HTTPS environment
>
> Hi all,
>
> We've created a problem for ourselves, and I can't figure out how to deal
> with it.
>
> We have a large knowledge base available to our users, containing a lot of
> Robohelp projects. Everything has been working great since before I joined
> the company.
>
> Last week, our IT guys switched everything from http to https. For the
> most part, this has been invisible to us. They asked us to change any URLs
> in the help to https, but it does it for us if we click an old link.
>
> The problem is this one section of the KB where he have a lot of merged
> projects. The merged projects aren't showing in the TOC any more once we
> put them on the web server. (They show fine if we publish locally.)
>
> I can't figure out why that is or what to do about it. Everything I've
> tried doesn't work.
>
> Has anyone seen this before? Or have any ideas?
>
> Thanks!
>
> --
> Christian Walters
> ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
> Visit TechWhirl for the latest on content technology, content strategy and
> content development | http://techwhirl.com
>
> ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
>
> You are currently subscribed to TECHWR-L as bgilber -at- transunion -dot- com -dot-
>
> To unsubscribe send a blank email to
> techwr-l-leave -at- lists -dot- techwr-l -dot- com
>
>
> Send administrative questions to admin -at- techwr-l -dot- com -dot- Visit
> http://www.techwhirl.com/email-discussion-groups/ for more resources and
> info.
>
> Looking for articles on Technical Communications? Head over to our online
> magazine at http://techwhirl.com
>
> Looking for the archived Techwr-l email discussions? Search our public
> email archives @ http://techwr-l.com/archives
>



--
Christian Walters
http://blog.facetheperil.com
^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
Visit TechWhirl for the latest on content technology, content strategy and content development | http://techwhirl.com

^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^

You are currently subscribed to TECHWR-L as archive -at- web -dot- techwr-l -dot- com -dot-

To unsubscribe send a blank email to
techwr-l-leave -at- lists -dot- techwr-l -dot- com


Send administrative questions to admin -at- techwr-l -dot- com -dot- Visit
http://www.techwhirl.com/email-discussion-groups/ for more resources and info.

Looking for articles on Technical Communications? Head over to our online magazine at http://techwhirl.com

Looking for the archived Techwr-l email discussions? Search our public email archives @ http://techwr-l.com/archives


References:
RH Merged Projects not showing in a new HTTPS environment: From: Christian Walters
RE: RH Merged Projects not showing in a new HTTPS environment: From: Gilbert, Brian

Previous by Author: RH Merged Projects not showing in a new HTTPS environment
Next by Author: Re: RH Merged Projects not showing in a new HTTPS environment (Ed)
Previous by Thread: RE: RH Merged Projects not showing in a new HTTPS environment
Next by Thread: Re: RH Merged Projects not showing in a new HTTPS environment


What this post helpful? Share it with friends and colleagues:

Sponsored Ads


Sponsored Ads