RE: Any Chrome users here? Adobe hosed my browser...

Subject: RE: Any Chrome users here? Adobe hosed my browser...
From: "Pinkham, Jim" <Jim -dot- Pinkham -at- voith -dot- com>
To: "Gregory P Sweet" <gps03 -at- health -dot- state -dot- ny -dot- us>, "TECHWR-L" <techwr-l -at- lists -dot- techwr-l -dot- com>
Date: Wed, 10 Feb 2010 14:32:06 -0600

Grasping at straws with you. Assuming there are no contravening factors
and it's only Flash and Chrome at issue (and realizing that such
assumption may be a big leap), how about completely uninstalling both
Chrome and Flash? Then reinstall Chrome; then download the full version
of Flash from FileHippo rather than Adobe and do an end run around ADM?

If that doesn't do it, there's always other paths -- last good backup,
restore points, Adode forums, etc. -- that might be pursued.

I have very recent versions of Chrome and Flash and ADM, and FWIW, all
seem to be playing well together -- though I seldom, if ever,
intentionally use ADM.

HTH,
Jim

-----Original Message-----
From: techwr-l-bounces+jim -dot- pinkham=voith -dot- com -at- lists -dot- techwr-l -dot- com
[mailto:techwr-l-bounces+jim -dot- pinkham=voith -dot- com -at- lists -dot- techwr-l -dot- com] On
Behalf Of Gregory P Sweet
Sent: Wednesday, February 10, 2010 2:19 PM
To: TECHWR-L
Subject: Any Chrome users here? Adobe hosed my browser...


Grasping at straws here and hoping someone has some guidance for me.

I've been using Google Chrome form the past few months for accessing
Google Wave a few other items that I just like better in Chrome.
About two weeks ago, I attempted to watch a video and Adobe Flash player
insisted on being upgraded (again) and when the process started it turns
out that Adobe has now applied the god-forsaken download manager to
Flash player. ADM does not work through our gubmint-strength proxy, and
I have complained about this long and loud to anyone at Adobe who cares
to listen (not many, and I digress). Anyway ADM took Chrome down in a
blaze of glory and ever since Chrome cannot connect to the Internet. It
simply fails to see that I have a proxy and connect to it.

I've attempted every fix I could find via google, & the Chrome forums,
and posted about the issue on Chrome forums to no avail. I've
un-installed/re-installed and adjusted every setting in Chrome I can
find, but nada. Just keeps telling me all pages are unavailable.

Thoughts, musing, possible solutions appreciated,

-Greg

IMPORTANT NOTICE: This e-mail and any attachments may contain
confidential or sensitive information which is, or may be, legally
privileged or otherwise protected by law from further disclosure. It is
intended only for the addressee. If you received this in error or from
someone who was not authorized to send it to you, please do not
distribute, copy or use it or any attachments. Please notify the sender
immediately by reply e-mail and delete this from your system. Thank you
for your cooperation.

^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^

Are you looking for one documentation tool that does it all? Author,
build, test, and publish your Help files with just one easy-to-use tool.
Try the latest Doc-To-Help 2009 v3 risk-free for 30-days at:
http://www.doctohelp.com/

Explore CAREER options and paths related to Technical Writing, learn to
create SOFTWARE REQUIREMENTS documents, and get tips on FUNCTIONAL
SPECIFICATION best practices. Free at:
http://www.ModernAnalyst.com

---
You are currently subscribed to TECHWR-L as Jim -dot- Pinkham -at- voith -dot- com -dot-

To unsubscribe send a blank email to
techwr-l-unsubscribe -at- lists -dot- techwr-l -dot- com
or visit
http://lists.techwr-l.com/mailman/options/techwr-l/jim.pinkham%40voith.c
om


To subscribe, send a blank email to techwr-l-join -at- lists -dot- techwr-l -dot- com

Send administrative questions to admin -at- techwr-l -dot- com -dot- Visit
http://www.techwr-l.com/ for more resources and info.

Please move off-topic discussions to the Chat list, at:
http://lists.techwr-l.com/mailman/listinfo/techwr-l-chat

^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^

Are you looking for one documentation tool that does it all? Author,
build, test, and publish your Help files with just one easy-to-use tool.
Try the latest Doc-To-Help 2009 v3 risk-free for 30-days at:
http://www.doctohelp.com/

Explore CAREER options and paths related to Technical Writing,
learn to create SOFTWARE REQUIREMENTS documents, and
get tips on FUNCTIONAL SPECIFICATION best practices. Free at:
http://www.ModernAnalyst.com

---
You are currently subscribed to TECHWR-L as archive -at- web -dot- techwr-l -dot- com -dot-

To unsubscribe send a blank email to
techwr-l-unsubscribe -at- lists -dot- techwr-l -dot- com
or visit http://lists.techwr-l.com/mailman/options/techwr-l/archive%40web.techwr-l.com


To subscribe, send a blank email to techwr-l-join -at- lists -dot- techwr-l -dot- com

Send administrative questions to admin -at- techwr-l -dot- com -dot- Visit
http://www.techwr-l.com/ for more resources and info.

Please move off-topic discussions to the Chat list, at:
http://lists.techwr-l.com/mailman/listinfo/techwr-l-chat


Follow-Ups:

References:
Changing Normal.dot in Word: From: Suzette Leeming
Re: Changing Normal.dot in Word: From: Gene Kim-Eng
Re: Changing Normal.dot in Word: From: Paul Goble
RE: Changing Normal.dot in Word: From: Pinkham, Jim
Re: Changing Normal.dot in Word: From: Gene Kim-Eng
Re: Changing Normal.dot in Word: From: Suzette Leeming
Re: Changing Normal.dot in Word: From: Gene Kim-Eng
Any Chrome users here? Adobe hosed my browser...: From: Gregory P Sweet

Previous by Author: RE: Changing Normal.dot in Word
Next by Author: RE: Stupid Question of the day
Previous by Thread: Any Chrome users here? Adobe hosed my browser...
Next by Thread: RE: Any Chrome users here? Adobe hosed my browser...


What this post helpful? Share it with friends and colleagues:

Sponsored Ads


Sponsored Ads